Connexion impossible depuis la 2.46

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement le connecteur intégré au nAiO v2.
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Connexion impossible depuis la 2.46

Messagepar Fareoh » 29 Mar 2018, 10:46

Hello !
J'utilise nAio depuis de nombreuses années, et depuis la maj 2.46 (sortie hier), impossible de l'utiliser pour me connecter, il ne détecte plus le client de jeu.
Depuis la fenetre naio qui permet de gérer les connexion ect, impossible de trouver le client de jeu, le launcher lui est bien trouvé mais pas possible d'aller plus loin.

Je n'ai aucune idée si c'est moi qui fait quelques choses de mal ou non, mais c'est pas très pratique :x

Image
Fareoh
 
Messages: 1

Re: Connexion impossible depuis la 2.46

Messagepar Abysse-Luga » 29 Mar 2018, 11:07

Salut, tu es la deuxième personne qui a ce soucis donc je présume que sa ne vient pas de vous .
Si tu peux passer sur le discord s'il te plait pour qu'on regarde ensemble
http://discord.naio.fr/invite

Cordialement, Abysse-Luga .
Les meilleurs informaticiens sont les plus féniant !
Avatar de l’utilisateur
Abysse-Luga
Développeur [Equipe nAiO]
 
Messages: 238
Localisation: Gironde

Re: Connexion impossible depuis la 2.46

Messagepar kazu7090 » 04 Avr 2018, 09:42

J'ai le meme soucis une solution à telle été trouvée ?
kazu7090
 
Messages: 1

Re: Connexion impossible depuis la 2.46

Messagepar Abysse-Luga » 04 Avr 2018, 11:02

kazu7090 a écrit:J'ai le meme soucis une solution à telle été trouvée ?


Salut pour régler ce soucis Il faut aller dans le dossier du nAiO ensuite dans le dossier Data, puis dans le fichier "Config_01" à la ligne "PatternDofus= " retiré le " $ " après Dofus

Cordialement, Abysse-Luga .
Les meilleurs informaticiens sont les plus féniant !
Avatar de l’utilisateur
Abysse-Luga
Développeur [Equipe nAiO]
 
Messages: 238
Localisation: Gironde


Retourner vers Problème pour utiliser la connexion intégrée ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron