Soucis adobe air  Le sujet est résolu

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement le connecteur intégré au nAiO v2.
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Soucis adobe air

Messagepar Systhematique » 05 Fév 2017, 07:26

Bonjour à vous !
J'ai un petit soucis avec Naio depuis que je suis passé à la maj 2.7a tout à l'heure.
En effet, auparavant en version 2.6b je n'avais aucun soucis, mais j'ai voulu faire la mise à jour, me disant que s'il y en avait une, c'est que c'était pour une raison.
Malheureusement depuis, lorsque j'essaie de connecter un compte, un message d'erreur apparait.Image

J'ai vu qu'un autre poste en parlait mais la personne n'a pas su expliquer comment elle avait résolu le soucis :
viewtopic.php?f=30&t=987&p=1484&hilit=adobe+air#p1484

En vous remerciant d'avance, bonne journée !

Edit : J'ai découvert que je peux me connecter lorsque l'updater dofus est lancé.
Je suppose donc que Naio a du mal à l'ouvrir, je ne sais pas trop pourquoi ^^'
Systhematique
 
Messages: 1

Re: Soucis adobe air  Le sujet est résolu

Messagepar ZDS » 05 Fév 2017, 23:22

Bonsoir Systhématique,

Ce genre de souci est tellement atypique que je ne saurai te dire comment il a été résolu au final ^^ Si Abysse est disponible et qu'il s'en souvient, je veux bien le laisser voir directement avec toi, mais au cas où, je vais t'envoyer mon ID Skype par mp pour pouvoir constater le bug via le partage d'écran et tenter de le corriger (en utilisant des ID bidons afin de garantir ta sécurité bien sûr). Comme ça je laisserai une trace plus explicite pour les gens qui risqueraient d'avoir le même souci :)

A bientôt !

[EDIT] Problème résolu : Le chemin vers Dofus renseigné dans le nAiO n'était pas le bon, il pointait vers une version du programme sans doute obsolète et corrompue. En renseignant le chemin correctement (bouton "..." > Sélectionner directement le raccourci "Dofus" présent sur le bureau), tout est rentré dans l'ordre.

[EDIT] Problème secondaire résolu : Un bug est présent dans l'Organizer, sur certains ordinateurs le lancement du programme (même en autostart) déclenche une alerte de sécurité demandant si l'utilisateur veut exécuter un programme provenant d'un éditeur inconnu. Cela vient d'une demande d'élévation de droits dans le module, élévation qui au final est inutile. La prochaine version v1.3c de l'Organizer corrigera le problème
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 514


Retourner vers Problème pour utiliser la connexion intégrée ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron