Problème connexion automatique

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement le connecteur intégré au nAiO v2.
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Problème connexion automatique

Messagepar galla789 » 16 Déc 2016, 11:54

Bonjour belle communauté que je ne connaissais point ! Je viens de découvrir naio et je dois vous dire que c'est un projet magnifique !

J'ai tout de suite installé le naio ! J'ai enregistré un compte pour faire un test, mais quand je clique sur connexion il me lance le launcheur ainsi qu'une fenêtre dofus mais ne tape pas le mot de passe ainsi que l'identifiant et au bout d'une dizaine de seconde il me dit ''erreur étape 2, fenêtre de lancement au premier plan''. Je ne sais pas d'où vient le problème.

D'autres parts après plusieurs tentatives, je retest la connexion et là il m'envoie sur le launcheur dofus où il me demande si j'accepte les conditions d'ankama etc (comme si on installait dofus pour la première fois).

Voilà, je crois avoir posté dans la bonne section, du moins je l'espère !

Bonne journée à vous tous, et merci d'avance :) Bisous !
galla789
 
Messages: 2

Re: Problème connexion automatique

Messagepar ZDS » 16 Déc 2016, 12:29

Bonjour Galla789,

J'ai déplacé le sujet dans la section appropriée (car il s'agit d'un problème pour utiliser la connexion intégrée). Ceci dit, c'est étonnant que l'erreur soit à l'étape 2 alors que si le nAiO arrive à ouvrir un client de jeu Dofus depuis l'UpLauncher, c'est qu'il a atteint au minimum l'étape 5... Bref, c'est très bizarre ^^ et si il y a un bug dans le code, cela peut venir du nAiO en général, et pas que de la connexion auto.

Je t'envoye donc par mp forum mon ID Skype pour pouvoir constater le bug et t'aider à le corriger via le partage d'écran (en utilisant des comptes fictifs pour ta propre sécurité, bien entendu).

A bientôt !
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 497


Retourner vers Problème pour utiliser la connexion intégrée ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron