Fenêtre de jeu pas au premier plan  Le sujet est résolu

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement le connecteur intégré au nAiO v2.
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Fenêtre de jeu pas au premier plan  Le sujet est résolu

Messagepar Galhaad » 06 Nov 2016, 17:38

FIXED : Après moult péripéties j'ai réussi à résoudre mon souci. Aucune idée du pourquoi du comment par contre :s

Bref à fermer


Bonjour à tous,

Tout d'abord merci pour toutes ces années de travail, le nAiO a fait partie de Dofus pour la plus grande partie de mon temps de jeu =)

Je rencontre un petit problème lors de la connexion : le nAiO n'arrive apparemment pas à repasser la fenêtre au premier plan. (le message d'erreur est : Erreur lors de la procédure : Etape n°5 - Fenêtre de jeu au premier plan)

Pourtant la fenêtre est bel et bien au premier plan, je suis allé vérifier dans les options de connection et elle est bien détectée lorsque je clique sur "Tester".

Image


Un petit coup de main serait le bienvenu =)

Infos supplémentaires : Windows 10 64 bits, marchait bien jusqu'a ce que je mette un thème personnalisé (j'ai bien changé les couleurs dans les paramètres de connection)

Merci d'avance
Gal'
Galhaad
 
Messages: 1

Re: Fenêtre de jeu pas au premier plan

Messagepar ZDS » 06 Nov 2016, 17:58

Bonjour Galhaad,

Afin de constater d'où vient le bug, je t'envoie mon ID Skype par mp forum pour t'aider via le partage d'écran (en utilisant un compte bidon ou un profil vierge pour ta propre sécurité).

A bientôt !
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 513


Retourner vers Problème pour utiliser la connexion intégrée ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité