Organizer : Lancement du module

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement les modules du nAiO v2.
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Organizer : Lancement du module

Messagepar BadMiscuit » 21 Jan 2017, 00:22

Bonjour,

Lorsque je lance nAiO, je dois toujours lancer manuellement Organizer à la main (même s'il est en autostart, il n'apparait nul part dans les tâches actives). De plus, même en le lançant manuellement, je dois attendre un certain délai avant de voir Organizer apparaitre dans les tâches actives.
J'ai vérifié et c'est pas un problème du coté end.

Et Organizer ne prend pas en compte le qwerty (impossible de binder les touches de chiffre).

Cordialement
BadMiscuit
 
Messages: 2

Re: Organizer : Lancement du module

Messagepar ZDS » 21 Jan 2017, 00:43

Bonsoir BadMiscuit,

Pour le binding, il est possible de le faire "à la main" pour les clavier QWERTY normalement, en remplissant le champ en dessous du bouton affichant le texte d'information (un truc très spécifique du genre "^{A}" pour signifier Control+A par exemple).

Sinon pour le souci coté démarrage, c'est très étonnant, je n'arrive pas du tout à reproduire sur mon poste. Serait-il possible de constater le souci grâce à toi et le partage d'écran de Skype ? Je t'envoie mon ID Skype de suite. D'ailleurs, je suis disponible immédiatement si tu veux Désolé il se fait un peu tard maintenant, je vais me coucher, après par contre je ne serai pas là de tout le weekend, famille oblige ^^

A tout de suite j'espère sinon à bientôt !
Dernière édition par ZDS le 21 Jan 2017, 02:48, édité 1 fois.
Raison: Plus disponible
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 508

Re: Organizer : Lancement du module

Messagepar BadMiscuit » 21 Jan 2017, 14:01

Le problème de lancement d'Organizer est réglé (pourquoi ? comment ? aucune idée)
Merci pour ton aide.
BadMiscuit
 
Messages: 2

Re: Organizer : Lancement du module

Messagepar ZDS » 22 Jan 2017, 16:36

Super, content que ça fonctionne; comme tu dis, c'est quand même dommage de ne pas savoir pourquoi, car si le problème se reproduit (chez toi ou chez qq1 d'autre), on se retrouvera au même point :s

Par contre, pour ton autre souci avec la partie numérique du clavier QWERTY, as-tu toujours un blocage ?

A bientôt !
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 508


Retourner vers Problème pour utiliser les modules ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité