Page 1 sur 1

Problème de lancement pour 1.29

MessagePosté: 16 Nov 2018, 12:59
par Artorius
Bonjour,

J'ai récemment repris l'aventure 1.29 et je prépare le lancement des Multis et comptes comme pour la 2.0 or lorsque je lance le multi avec le chemin de l'application 1.29, une fenêtre s'ouvre pour accepter que l'application apporte des modifications à l'ordinateur, j'accepte, Naio ouvre une fenêtre de Dofus 1.29 et plus rien il n'ouvre pas les 3 autres et ne les remplit pas.
J'aimerais savoir si Naio est censé fonctionner pour cette version (1.29) ou si une version antérieur le permet. Ou encore si le problème vient de ce message de validation windows qui contrarie en quelque sorte le lancement via NAIO.

En vous remerciant par avance,

Re: Problème de lancement pour 1.29

MessagePosté: 17 Nov 2018, 16:59
par Abysse-Luga
Bonjour, nAiO est seulement compatible avec Dofus 2 uniquement.

Cordialement, Abysse-Luga .

Re: Problème de lancement pour 1.29

MessagePosté: 17 Nov 2018, 17:30
par Artorius
Ah d'accord, merci de votre réponse !

Re: Problème de lancement pour 1.29

MessagePosté: 21 Nov 2018, 10:45
par Abysse-Luga
Artorius a écrit:Bonjour,

J'ai récemment repris l'aventure 1.29 et je prépare le lancement des Multis et comptes comme pour la 2.0 or lorsque je lance le multi avec le chemin de l'application 1.29, une fenêtre s'ouvre pour accepter que l'application apporte des modifications à l'ordinateur, j'accepte, Naio ouvre une fenêtre de Dofus 1.29 et plus rien il n'ouvre pas les 3 autres et ne les remplit pas.
J'aimerais savoir si Naio est censé fonctionner pour cette version (1.29) ou si une version antérieur le permet. Ou encore si le problème vient de ce message de validation windows qui contrarie en quelque sorte le lancement via NAIO.

En vous remerciant par avance,


Je corrige, ce que j'ai dis x)
le nAiO n'est actuellement pas fonctionnelle pour la version 1.29 de Dofus, mais le sera dans les prochaines semaines ^^

Cordialement, Abysse-Luga .

Re: Problème de lancement pour 1.29

MessagePosté: 21 Nov 2018, 11:40
par Artorius
Ah très bonne nouvelle, super merci ! ^^

Re: Problème de lancement pour 1.29

MessagePosté: 21 Nov 2018, 15:28
par Abysse-Luga
Artorius a écrit:Ah très bonne nouvelle, super merci ! ^^


Tu penses que pas mal de monde l'utiliserai?

Re: Problème de lancement pour 1.29

MessagePosté: 03 Déc 2018, 19:48
par huiitre
déjà moi :D je joue sur 1.29 et quand j'ai appris l'existence de naio je me suis empressé de le dll

Re: Problème de lancement pour 1.29

MessagePosté: 03 Déc 2018, 20:44
par Abysse-Luga
Bonsoir, il n'est pas encore compatible, il sera disponible avec la prochaine version mais on n'a pas de date pour la sortie.

Cordialement, Abysse-Luga .

Re: Problème de lancement pour 1.29

MessagePosté: 08 Jan 2019, 22:25
par Loïc
Bonjour pouvons nous avoir quelques nouvelles sur la sortie de Naio sur 1.29 nous sommes vraiment beaucoup de joueurs à attendre cette sortie.


Cordialement un joueur de Eratz

Re: Problème de lancement pour 1.29

MessagePosté: 10 Jan 2019, 12:31
par Abysse-Luga
Loïc a écrit:Bonjour pouvons nous avoir quelques nouvelles sur la sortie de Naio sur 1.29 nous sommes vraiment beaucoup de joueurs à attendre cette sortie.


Cordialement un joueur de Eratz


Bonjour, vraiment beaucoup de joueurs? ^^
On est toujours en phase de test sur le nAiO , je n'est pas de date de sortie prévus encore, surtout qu'il va y avoir l'ankama launcher aussi.