Problème connexion

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement le nAiO v2 en lui même.
[ ATTENTION : Ne concerne ni la connexion ni les modules ]
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Problème connexion

Messagepar hamzizou » 12 Juil 2017, 02:15

Bonjour/Bonsoir, je suis un nouvel utilisateur de nAiO et je rencontre un problème, je désactive Ankama Authenticator, je clique sur "connexion" sa lance les page dofus, sa fait rien pendant moins d'une minute puis sa fini par me dire ceci :
https://gyazo.com/8af41d81befc2c0facd7829f292a35fa

Merci de m'aider car j'ai vraiment envie d'utilisé nAiO qui est hyper pratique.
hamzizou
 
Messages: 1

Re: Problème connexion

Messagepar Abysse-Luga » 12 Juil 2017, 19:52

Salut, je t'envoie mon skype en privé pour t'aider à le configurer.

Cordialement, Abysse-Luga .
Les meilleurs informaticiens sont les plus féniant !
Avatar de l’utilisateur
Abysse-Luga
Développeur [Equipe nAiO]
 
Messages: 202
Localisation: Gironde

Re: Problème connexion

Messagepar ZDS » 13 Juil 2017, 09:28

Salut Hamzizou,

Abysse-Luga pourra t'aider sans souci je pense, je voulais juste te prévenir que le nAiO fonctionne très bien avec l'Ankama Shield mais pas forcément avec l'Authenticator. Il se peut donc que ton ancien ou actuel paramétrage influence la détection de la fenêtre (nom de la fenêtre, classe de fenêtre) : cela arrive quand l'ordinateur n'est ni en anglais ni en français. Tu devras peut-être modifier des données dans le fichier "data/config.ini" qui contient des données sensibles (même si ces données sont illisibles car cryptées/hashées).

Alors, avant tout dépannage il faudra que tu retires les données que tu aurais pu entrer dans le nAiO (pour ta propre sécurité), et si besoin, si c'est un bug dans le code source par exemple, je prendrai la relève pour t'aider (mais sans doute pas avant samedi :s trop de boulot IRL).

A bientôt !
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 514

Re: Problème connexion

Messagepar Sidixxor » 11 Sep 2017, 21:07

Bonsoir, je rencontre le même problème, est-ce que une solution a été trouvée?
Sidixxor
 
Messages: 2

Re: Problème connexion

Messagepar Abysse-Luga » 11 Sep 2017, 21:14

Salut, je t'envoie mon id skype mais je pourrais te dépanner que demain soir .

Cordialement, Abysse-Luga.
Les meilleurs informaticiens sont les plus féniant !
Avatar de l’utilisateur
Abysse-Luga
Développeur [Equipe nAiO]
 
Messages: 202
Localisation: Gironde

Re: Problème connexion

Messagepar osim » 21 Sep 2017, 18:22

Bonsoir, j'ai le meme probleme aussi... :cry:
osim
 
Messages: 2

Re: Problème connexion

Messagepar Sidixxor » 26 Sep 2017, 14:26

C'est bon le problème est résolu :) Merci
Sidixxor
 
Messages: 2

Re: Problème connexion

Messagepar Abysse-Luga » 26 Sep 2017, 17:03

Sidixxor a écrit:C'est bon le problème est résolu :) Merci

Pour ceux qui ont le soucis, cela provient de votre thème de couleur que vous avez modifié, pour le changer il suffis d'aller dans configuration -> connexion et vous pouvez changer les couleurs .

Cordialement, Abysse-Luga .
Les meilleurs informaticiens sont les plus féniant !
Avatar de l’utilisateur
Abysse-Luga
Développeur [Equipe nAiO]
 
Messages: 202
Localisation: Gironde

Re: Problème connexion

Messagepar osim » 29 Sep 2017, 19:42

Bonsoir, j'ai essayée de change de couleur ca ne fonction toujours pas ...
osim
 
Messages: 2


Retourner vers Problème pour utiliser le nAiO ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité